Topic Resolution: Resolved

This topic contains 7 replies, has 3 voices, and was last updated by  phoebepotter 2 years, 11 months ago.

Multiple Flora problems

  •  
    Participant

    I’ve successfully installed the theme and have consulted the instructions provided with download but cannot seem to resolve the following issues:

    1. Featured posts are not displaying in the slider. I’ve created a featured post tag, have tagged posts accordingly, set the featured post count to 5 and have set “Show Featured Post” to ON. There’s just an empty spot below the header where the slider should be. I’ve changed the settings multiple times and nothing works.

    2. Tags are not displaying in the tag cloud even though “Show Tags Cloud” is set to ON.

    3. My Instagram feed is not being pulled in. I’ve followed the instructions you’ve provided and have set both “Show Instagram Feed” and “Show Instagram Feed Footer” to ON.

     
    Keymaster

    Hi There,

    Thanks for waiting our response,

    Actually this problem caused by Dribbble Count and Instagram Count. Please make sure this option filled with number. If possible please show to us your site we will help you check it.

    Hope this helps,

    Best

    TMint Crew

     
    Participant

    My Instagram Count is set to 8 and the problem still persists.

    What about my questions #1 and #2? How can I share my site for further help?

     
    Keymaster

    Hi There,

    Instagram Feed only support max 8 feed in Footer.

    Hope this helps.

    Best TMint Crew

     
    Participant

    I am having the exact same problems. The solutions presented are not working. Please advise. Thank you.

     
    Keymaster

    Hi phoebepotter,

    could you give us access to your site ?.
    We will help you check it.

    Best
    TMint Crew

     
    Participant

    Thank you for your reply, support crew. The login details were provided by email. Please advise as to how to grant access to you. How can we get the login details to you again privately?

     
    Participant
    This reply has been marked as private.
Tagged: 

You must be logged in to reply to this topic.