This topic contains 3 replies, has 2 voices, and was last updated by  TMint Crew 2 years, 6 months ago.

template noe switched to "wooden" from Centric?

  •  
    Participant

    Help! My template is going bonkers. I tried to add a featued post using Centric by adding the “#featured” hashtag to those posts… first it broke and switched to Doily Theme.

    Now, inexplicably, after I deleted the hashtags and reinstalled, a new theme referenced in the broken code which shows up on the main page of my Tumblr says “Theme: Wooden”

    What’s up? This is super frustrating! I dont even know where it’s pulling images from! All of this sucks for me because I use this page as a portfolio of ongoing projects to get more work. Please help!

    ##!model:a:3:{s:1:”c”;s:5:”Theme”;s:1:”a”;a:16:{s:5:”title”;s:6:”Wooden”;s:5:”theme”;s:27238:”

     
    Keymaster

    Hi There,

    Thanks for waiting our response,

    Could you show to us your site please?. Actually you got missed to install featured tag post please read here http://support.tmint.co/knowledgebase/how-to-show-featured-post/.

    Hope this helps,

    Best

    TMint.co

     
    Participant

    I followed those instructions extremely carefully.

    The first installation, I tagged a photo-post “featured” as the instructions say to do.

    Upon refreshing the updated site, I saw the “Doily” theme instead. Same content, but the background had changed into this black and purple doily pattern.

    I then edited the post to remove the “featured” tag to undo the last action I had taken. Upon reloading the site, the site “Broke” — everything was in plaintext, with a few basic navigation links.

    After this, I deleted everything in the HTML box and installed the code for Centric a second time. Again, I tried to make a text-and-photo post to show up as “featured”. Again, I changed the title to Featured and again added the “featured” tag.

    Again, after reloading the site, I got the doily theme.

    Again I deleted the tag, and on reloading, I saw the woody theme, with the visible excerpt of code that appeared at the top of the page.

    A THIRD time I deleted and repasted the Theme HTML. This time, I changed the Featured hashtag from “featured” to “newness” just to see if changing the tag could make a difference. It did not.

     
    Keymaster

    Hi There,

    If possible give us access to your dashboard tumblr. there are need some settings options. I saw your code have been modify. I’ll switch it to default centric theme.
    Best

    TMint.co

You must be logged in to reply to this topic.